327 update

C3 Specific - Technical and Performance

Moderators: DOC, MR.WOLF, australi, smackC4

User avatar
australi
* Founding Administrator
Posts: 16524
Joined: Sun Jan 15, 2006 8:32 pm
Location: Brisbane, Queensland, AUSTRALIA
Contact:

Re: 327 update

Postby australi » Tue Oct 17, 2017 4:30 pm

I'll be buggered; A corvette post! :-o :o

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Wed Jan 03, 2018 6:00 pm

Took another small step in removing bits from the engine. Unbolted a/c bracket, and took out all bolts for the cast exhaust manifolds. Some were stubborn and some were finger tight only. However even with all bolts out the manifolds are stuck to the heads like glue even with mild use of a hammer and prybar. Guess I need a bigger hammer and bar.

Also still can't seem to shift a plug in the intake manifold where i want to move a water hose to. Tried using an easy out and some heat but am guessing the steel from the plug and the aluminium from the intake have corroded seperately to for a nice stuck mess.

On a positive note while under the car I found out why my lhs headlight didn't want to go up easily. Turns out it's dropped one of the springs somehow so pressure is wrong to pop it up when the vacuum is applied.

User avatar
riverracer
*Senior Forum User
Posts: 1430
Joined: Sat Sep 04, 2010 1:14 pm
Location: adelaide, south oz

Re: 327 update

Postby riverracer » Thu Jan 04, 2018 8:42 am

Will you be putting the original cast exhaust manifolds back on the new alli heads?
If so, you'll probably have to do a bit of grinding along the outside edge.
They don't fit well and won't bolt up square.
Ask me how I know... :x- only found the problem after I put engine back in vette.

Will post a picture if you are going that way to show where I ground.
Speed has never killed anyone,
Suddenly becoming stationary that's what gets you.

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Thu Jan 04, 2018 2:58 pm

Was thinking of putting them back on purely for budgetary purposes, if I can ever get them off in the first place. Preferably would be nice to match a set of headers to the heads and pipes as the cast manifold will be the restriction point.

User avatar
riverracer
*Senior Forum User
Posts: 1430
Joined: Sat Sep 04, 2010 1:14 pm
Location: adelaide, south oz

Re: 327 update

Postby riverracer » Thu Jan 04, 2018 6:52 pm

here's a couple of (sideways, sorry) photos showing where i had trouble with my cast exhaust on the alli heads

had exhaust leak after i installed the engine back in, turns out they fouled along the edge, extra thick material on the heads.
20171029_143037 (Copy).jpg

where i had to grind some clearance.
i just used a 3mm endmill in a pencil grinder/dremel, taped up everything, but the shavings still went everywhere.
20171030_163155 (Copy).jpg

after all put back together, about 6mm of room now.
20171030_180218 (Copy).jpg

i kept the cast mainfolds to keep the stock classic look.
i did gasket match the exhaust ports to the exh manifolds, and the smoothed the runners before i put the heads together, i bought bare heads.
You do not have the required permissions to view the files attached to this post.
Speed has never killed anyone,

Suddenly becoming stationary that's what gets you.

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Tue Jan 09, 2018 10:49 am

Good to know. Engine builder is back from holidays so going in tomorrow to discuss what's to be done and how much it's likely to cost. My plan is to reuse block, crank, pistons/rods if possible if cylinders just need a hone and not a bore, intake if I can get a water passage plug out of it. Then use the new heads and roller rockers I have. Will need new cam, lifters and pushrods, and bearings.

Any advice on pulling engine? Have seen online some suggest engine and gearbox, and others engine only. Given it's a manual with a non removable crossmember under the box I'm not sure which way to go.

User avatar
riverracer
*Senior Forum User
Posts: 1430
Joined: Sat Sep 04, 2010 1:14 pm
Location: adelaide, south oz

Re: 327 update

Postby riverracer » Wed Jan 10, 2018 7:27 am

I went with a Howard's retro fit had roller cam when I rebuilt originally 4yrs ago. Then reused it this time.
I used Comp Cams pressed roller tip rockers to fit under the stock rocket covers.

Not sure on the pulling, mine is an auto.
But I unbolted the block from the bellhousing, and removed that way.
Had a sling under the bellhousing to support the weight.
4yrs ago I removed the radiator and shroud to give extra room.
This time we bolted the waterpump and fan on in the car.
Speed has never killed anyone,

Suddenly becoming stationary that's what gets you.

User avatar
australi
* Founding Administrator
Posts: 16524
Joined: Sun Jan 15, 2006 8:32 pm
Location: Brisbane, Queensland, AUSTRALIA
Contact:

Re: 327 update

Postby australi » Thu Jan 11, 2018 1:35 pm

:o

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Sun Jan 14, 2018 8:04 pm

42 degrees in the shed today with the roof registering at 54 radiant. Not a single vette task was completed, but much cooling beer was drunk.

On better note engine guy is gonna take on the rebuild as soon as I can get it out of the car and into his shop.

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Fri Feb 16, 2018 11:39 am

1 month later and not a lot of progress yet. All accessories are off the engine, radiator is out and found the pinhole source of an occasional leak in the process. Radiator support and a/c cooler are still in though.

Last weekend picked up an engine hoist from a mate. Plan for Saturday is to take off hood, rad support etc and pull engine. Don't have a leveller so planning on pulling engine and not trans to make it easier. Figured i can use trolley jack under the trans to get it out later while the motor is at the shop. Also gives me time to find a leveller before trying to put it all back in as one.

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Mon Feb 19, 2018 9:22 am

Well weekend didn't go to plan and had less time for the car than planned. Spoke to a few people last week and got talked into pulling the motor and trans as one. Removed the gearbox shifter linkages and reverse sensor switch. Somehow managed to imitate a dwarf contortionist and get my hand in to remove the speedo cable from the trans. Didn't help that everything under there was coated in a nice slick of old oil. Unbolted the trans support bolts, and the bolts holding the diff uni from the yoke. Started unbolting the radiator support and all was going well until I hit the two bolts on the side at the bottom. Both seem to be rounded off (or covered with 20 years of baked on crud) with stuff all room to get to them. Abandoned them and started on the engine mount bolts. Damn the nuts on the bolts were tight. Needed a good spanner, a 3' bar and a big hammer to get them to start turning. LHS bolt is a loose fit and can be pulled out but the RHS may need some persuasion with a hammer.

So at that point I had run out of time and left the shed looking like this. Will see if I can get home from work today to take a crack, or else it will likely be Wednesday before I try anything more. On a different note, as I was under the car I noticed a nice small patch of fluid under the diff. Guess I should really have done that the other year when I had the trailing arms off. Live and learn I guess.

Image

User avatar
68ragtop
*Gold Class Member #245
Posts: 839
Joined: Wed Dec 01, 2010 12:13 pm
Location: Brisbane, QLD
Contact:

Re: 327 update

Postby 68ragtop » Mon Feb 19, 2018 10:49 pm

And engine is out. Ended up removing radiator support bolts and tilting it forwards to get move room. Bottom the bolt was a bastarrd as someone had partially glassed around it doing a repair rears ago. Once the glass was ground back it came out easy. Well easier than the the engine mount bolt which would not budge. Big hammer and a bit of rod from one end got it moving in the end.

Saw some advice online to tie off the yoke in the trans to one of the gear selector bolts. Glad I did as it saved a bunch of oil out the back. Ended up lifting the block slowly then jacking the trans up a bit to slide the lot forwards. Then just slowly jacked up the engine until the sump would clear over the very front of the fender. Then just manhandled the end of the trans up and over the front of the car. The lifting plate had 4 holes to choose from and looks like selecting the second from the front gave a perfect weight balance to do the job.

Sometime this week will need to start stripping the engine and remove the trans and bellhousing. And sometime clean 7 years of oil mist/sludge residue from the engine bay.


Return to “Third Generation C3 (1968-1982) Technical and Performance”

Who is online

Users browsing this forum: No registered users and 2 guests